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You can’t accept the Zune Terms of Service

Note As of 15 November 2015, the Zune service has been discontinued. This may cause errors when attempting to stream or download content or update the service. For more information, see the Zune retirement FAQ.

Overview

When you try to use the Zune software, you can’t accept the Zune Terms of Service (TOS).

Cause

Typically, this problem happens when the Terms of Service change or when you’ve made a change to your Zune account.

Things to try

First, try the following to solve the problem:

  • Sign out of all Microsoft account (formerly called Windows Live ID) programs and services before you try to accept the TOS again.
  • Make sure that you sign in to your Microsoft account correctly. If you forgot your Microsoft account password, go to the Reset your password page. If this is a child account, make sure that it has parental consent.

    For more information about Zune parental controls, see Xbox 360 console and Zune Music + Video software parental controls

If you still can’t accept the TOS, try the following solutions:

Accept the TOS at Xbox.com

Sign in to your Zune account at Xbox.com or on your Windows Phone and see if you can accept the terms of service there. Here’s how:

Xbox.com:

  1. Visit Xbox.com.
  2. After you sign in, accept the TOS again when you are prompted. If you’re successful, try opening the Zune software and returning to what you were doing.

Windows Phone:

Try making a purchase on your Windows Phone Marketplace and accepting the TOS there. Here’s how:

  • On Start, tap Marketplace and when you find an item to buy, accept the TOS. If you’re successful, try opening the Zune software and returning to what you were doing.

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