Error code C00D07C9

Overview

If you get error code C00D07C9 when you are using the Zune software, the software can't access the wireless network.

Cause

This is an error that commonly occurs when you’re away from home, your computer is connected to a public network, and the Windows Firewall is turned on. The problem is that the Zune software can’t connect through the firewall when your computer is on a public network.

What to try

To establish a connection to a trusted network (work, home, or public), try the following steps.

On Windows 8:

  1. From the Start screen, start to type control panel, and then tap or click the Control Panel icon on the left side of the screen.
  2. Tap or click Network and Internet, and then tap or click Network and Sharing Center.
  3. Click Public network, and then click Work network or Home network.

    Now, try using your Zune software again.

On Windows 7, Windows Vista, or Windows XP :

  1. Click the Start button, click Control Panel, click Network and Internet, and then click Network and Sharing Center.
  2. Click Public network, and then click Work network or Home network.

    Now, try using your Zune software again.

Establish a connection on your Zune player using the Zune software. Here’s how:

  1. Start the Zune software on your computer, and then connect the Zune player to your computer.
  2. In the Zune software, click Settings at the top of the screen.
  3. Click Device in the upper-left corner, and then click Wireless Sync on the left.
  4. Click Set Up Wireless Sync, and then click Show Advanced Settings.
  5. Enter the wireless network name (SSID) and select a network type if you are prompted.
  6. Enter a network key, password, or a passphrase if you're prompted, and then click OK.
  7. Click Finish.

    Now, try using the Zune software again.

    Note Make sure that you type the network name (SSID) and your password correctly when you configure the Zune player for wireless sync in the Zune software.

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