Zune error: "The item is missing or can't be played"

Overview

When you try to play a file on your Zune player, you get the error message, “The item is missing or can't be played.”

Cause

This issue can occur if the player is not operating correctly or if the file is corrupted.

Solutions

Note We strongly recommend that you sync your Zune player with the Zune software on your computer to back up any Marketplace content before you follow these steps. For more information, see Restore and back up media files that you bought at Zune Music + Video Marketplace.

There are three possible solutions for this problem. In many cases, the first one will clear up the problem. If the first doesn't work, try the others.

Solution 1: Erase the device and sync your content again

  1. Start the Zune software on the computer.
  2. Connect your Zune player by using the Zune Sync Cable.
  3. Click Settings and then Device.
  4. Click Sync Options and then Erase all content.
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  1. When you get the following message, click YES:

    Please Confirm. Are you sure you want to remove all content from this device?

  2. After the player is erased, sync your content back to the player. If you have lots of content to sync, you may want to disconnect the device after several files have been synced to make sure that the files have transferred successfully.
  3. Try playing a few songs on your Zune player to see if the error persists. If you continue to get the error, try Solution 2.

Solution 2: Make sure the player is updated

Connect the Zune player to a computer that has the current Zune software installed. To check for a device software update, click Settings, click Device, and then click Update.

Try playing a few songs to see if the error persists. If it does, try Solution 3.

Solution 3: Restore the device and sync your content again

As a last resort, try restoring the Zune device software. When you restore the Zune device software, all content as well as the device software are removed. For more information, see Download or reinstall the Zune Music + Video software and Zune player software.

After you restore the device software, sync the content again.

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