Al usar este sitio acepta el uso de cookies para análisis, contenido personalizado y publicidad.

Actualizar el explorador de Internet para usar Mi cuenta de Xbox.com

Introducción

La página Mi cuenta de Xbox.com utiliza una nueva tecnología para proporcionar las funciones de la cuenta.

Nota Toda la funcionalidad de Mi cuenta está disponible también a través de la consola.

Problema

Si no puede ver la página Mi cuenta, puede deberse a que hay un problema con la combinación del sistema operativo y el explorador.

Soluciones

Para solucionar el problema y poder usar Mi cuenta, siga estos pasos:

  1. Compruebe si su sistema operativo aparece en la lista de sistemas operativos compatibles.
  2. Compruebe si el explorador está en la lista de exploradores compatibles.
    1. Chrome y Firefox deberían actualizarse automáticamente a la última versión, a no ser que se haya deshabilitado la actualización automática. Si está deshabilitada, consulte al servicio de soporte técnico del explorador cómo activarla.
    2. En Internet Explorer, vaya a Descargar Internet Explorer. Si necesita un explorador actualizado, en está página encontrará un vínculo para descargar la última versión.

Exploradores y sistemas operativos compatibles

Exploradores compatibles

Necesitará un explorador actualizado para que la página Mi cuenta funcione. Las últimas versiones de Firefox, Chrome e Internet Explorer funcionan sin problema.

Estos exploradores admiten también el uso compartido de recursos de origen cruzado (CORS), que sirve de protección contra los scripts de sitios. CORS es compatible con todos los exploradores basados en los siguientes motores de diseño:

  • Gecko 1.9.1 (Firefox 3.5, SeaMonkey 2.0, Camino 2.1) y versiones posteriores.
  • WebKit (no se sabe con seguridad si la versión inicial es compatible, Safari 4 y versiones posteriores, Google Chrome 3 y versiones posteriores, y posiblemente también versiones anteriores).
  • MSHTML/Trident 6.0 (Internet Explorer 10) tiene compatibilidad integrada. MSHTML/Trident 4.0 y 5.0 (Internet Explorer 8 y 9) ofrecen compatibilidad parcial a través del objeto XDomainRequest.
  • Los exploradores basados en Presto (Opera) implementan CORS a partir de Opera 12.00 y Opera Mobile 12, pero no en Opera Mini.

Sistemas operativos compatibles

Los sistemas operativos compatibles con la página Mi cuenta son, entre otros:

  • Windows 7
  • Windows 8
  • Mac OS X Lion
  • Mac OS X Mountain Lion
  • Mac OS X Snow Leopard

¿Le ha resultado útil este artículo?

No

Gracias por tus comentarios

Gracias por tus comentarios

Lamentamos que no hayas podido resolver tu problema con este artículo. Seguiremos buscando una solución, no desistas. Prueba con la opción de la comunidad que te ofrecemos a continuación.
Obtener ayuda de la comunidad
Ambassador chat image
Chat con el embajador
Chatea personalmente con otro usuario de Xbox que ofrece ayuda.

Proporcionar comentarios sobre este tema

255 caracteres restantes
A fin de proteger tu privacidad, no incluyas información de contacto en tus comentarios.
Obtener ayuda de la comunidad
Ambassador chat image
Chat con el embajador
Chatea personalmente con otro usuario de Xbox que ofrece ayuda.

Ponte en contacto con nosotros

¿Quieres contactar con el Soporte técnico con referencia al problema "Actualizar el explorador de Internet para usar Mi cuenta de Xbox.com" acerca del que estabas leyendo o con referencia a otro problema?