Utilizzando il sito si accetta l’uso di cookies per analisi, risultati personalizzati e pubblicità.

Problemi di connessione a Xbox Live da un gioco Games for Windows – LIVE

Anteprima

In questo articolo vengono descritte le azioni da intraprendere se si verificano problemi di connettività quando si tenta di connettersi a Xbox Live da un gioco Games for Windows – LIVE.

In questa pagina

Sintomi

Durante il tentativo di connessione a Xbox Live da un videogioco Games for Windows – LIVE, si verificano problemi di connettività.

Causa

Questo problema può verificarsi se nel computer sono installate più schede di rete.

Risoluzione

Per risolvere il problema, utilizzare i metodi indicati di seguito. Se tramite questo metodo il problema non viene risolto, passare al metodo successivo.

Metodo 1: Configurare la scheda di rete corretta

Windows Vista, Windows 7 e Windows 8

Per risolvere questo problema in un computer che esegue Windows Vista, Windows 7 o Windows 8:

  1. Impostare la scheda di rete corretta come dispositivo preferito. A tale scopo, attenersi alla procedura seguente:
    1. Fare clic sul pulsante Start o aprire la schermata Start, digitare ncpa.cpl nella casella Inizia ricerca, quindi premere Invio.
    2. Premere ALT sulla tastiera.
    3. Nel menu Avanzate fare clic su Impostazioni avanzate.
      Nota: se viene richiesta la password amministratore o la conferma, digitare la password o fare clic su Continua.
    4. Nella scheda Schede e binding in Connessioni fare clic sul pulsante con la freccia rivolta verso il basso o su quello con la freccia rivolta verso l'alto per modificare l'ordine delle connessioni scegliendo quello desiderato.
  2. Disabilitare le schede di rete che non si desidera utilizzare. A tale scopo, attenersi alla procedura seguente:
    1. Fare clic sul pulsante Start o aprire la schermata Start, digitare devmgmt.msc nella casella Inizia ricerca, quindi premere Invio.
    2. Espandere Schede di rete.
    3. Fare clic con il pulsante destro del mouse su ciascuna scheda che non si desidera utilizzare, quindi scegliere Disabilita.

Windows XP

Per risolvere questo problema in un computer basato su Windows XP, attenersi alla procedura seguente:

  1. Impostare la scheda di rete corretta come dispositivo preferito. A tale scopo, attenersi alla procedura seguente:
    1. Fare clic sul pulsante Start, scegliere Esegui, digitare ncpa.cpl, quindi fare clic su OK.
    2. Nel menu Avanzate fare clic su Impostazioni avanzate.
    3. Nella scheda Schede e binding in Connessioni fare clic sul pulsante con la freccia rivolta verso il basso o su quello con la freccia rivolta verso l'alto per modificare l'ordine delle connessioni scegliendo quello desiderato.
  2. Disabilitare le schede di rete che non si desidera utilizzare. A tale scopo, attenersi alla procedura seguente:
    1. Fare clic sul pulsante Start, scegliere Esegui, digitare devmgmt.msc, quindi fare clic su OK.
    2. Espandere Schede di rete.
    3. Fare clic con il pulsante destro del mouse su ciascuna scheda che non si desidera utilizzare, quindi scegliere Disabilita.

Metodo 2: verificare lo stato del servizio

Un servizio potrebbe essere inattivo. Questo problema può impedire l'accesso a Games for Windows – LIVE o l'accesso all'account. Per verificare lo stato dei server, vedere Stato del servizio.

Nota: se non è possibile accedere al sito Web Stato del servizio, contattare il provider di servizi Internet per assistenza.

Metodo 3: Verificare che le impostazioni locali in uso siano supportate da LIVE

Per connettersi a Games for Windows – LIVE, è necessario utilizzare impostazioni locali supportate da Games for Windows – LIVE. Games for Windows – LIVE non è disponibile in tutti i paesi. Per ulteriori informazioni, vedere Paesi/regioni in cui è disponibile il servizio LIVE.

Metodo 4: Installare la versione più recente del software Games for Windows – LIVE

Per accedere a Games for Windows – LIVE, è necessario aver installato l'ultimo aggiornamento del programma. Scaricare i file di installazione di Games for Windows – LIVE più recenti.

Nota: Microsoft ha effettuato l'analisi antivirus del file e utilizzato il software antivirus più aggiornato disponibile nella data in cui il file è stato pubblicato. Il file è archiviato in server con impostazioni di protezione avanzate per evitare modifiche non autorizzate del file.

Metodo 5: Errore durante l'accesso

Per ulteriori informazioni su un messaggio di errore specifico che si è verificato durante l'accesso, vedere Risolvere i problemi di accesso a Xbox Live.

Metodo 6: Verificare che il router sia compatibile con Games for Windows – LIVE

Per connettersi al servizio LIVE nel modo più facile, si consiglia di utilizzare un router presente nell'elenco dell'hardware compatibile con Windows. Per verificare l'elenco, visitare il Centro compatibilità.

Nota: se il router in uso non è incluso nell'elenco, potrebbe non essere compatibile con Games for Windows – LIVE.

Metodo 7: Abilitare UPnP

Per connettersi a LIVE, UPnP deve essere abilitato. I protocolli IGD (Internet Gateway Device) UPnP sono supportati dalla maggior parte dei router e dei firewall oggi disponibili. Tuttavia queste impostazioni non sono sempre abilitate per impostazione predefinita. Per assistenza, consultare il manuale dell'utente o la Guida oppure contattare l'amministratore di rete.

i firewall commerciali, ad esempio quelli utilizzati da università, biblioteche e organizzazioni, non supportano in genere le specifiche IGD UPnP. Gli utenti che tentano di utilizzare un gioco da scuola o dall'università potrebbero non riuscire a connettersi a LIVE. In questo caso, contattare l'ufficio dell'amministrazione IT per verificare se è possibile abilitare LIVE per la rete.

Metodo 8: Cancellare la cache Internet

Assicurarsi che venga visualizzata la versione più recente delle pagine cancellando la cache Internet.

A tale scopo, su un computer basato su Windows 7, attenersi alla procedura seguente:

  1. Chiudere tutte le finestre aperte del browser Internet.
  2. Fare clic sul pulsante Start, quindi su Pannello di controllo. Se la finestra del Pannello di controllo è vuota, fare clic sull'opzione che consente di visualizzare tutte le opzioni del Pannello di controllo nella sezione di spostamento per visualizzare tutte le icone.
  3. Fare clic su Rete e Internet, quindi su Opzioni Internet.
  4. Nella sezione Cronologia esplorazioni della scheda Generale fare clic su Elimina.
  5. Fare clic per selezionare le caselle di controllo File temporanei Internet e Cookie, quindi selezionare Elimina.

Metodo 9: Aprire le porte necessarie per Games for Windows – LIVE

Avviso: è possibile che questa soluzione alternativa renda un computer o una rete più vulnerabile all'attacco da parte di utenti malintenzionati o di malware, ad esempio i virus. Non è consigliabile ricorrere a questa soluzione alternativa, tuttavia, tale informazione viene fornita in modo che l'utente possa implementare la soluzione alternativa a propria discrezione. L'utilizzo di questa soluzione alternativa è a rischio esclusivo dell'utente.

Affinché le connessioni in entrata e in uscita a Games for Windows – LIVE funzionino, è necessario aprire le porte seguenti:

  • Porta TCP 3074
  • Porta UDP 88
  • Porta UDP 3074

Per informazioni su come configurare le impostazioni delle porte in un firewall, router o gateway, vedere la documentazione inclusa con il dispositivo o contattare l'amministratore di rete o il supporto tecnico locale per assistenza.

Per ulteriori informazioni su come configurare un firewall per l'utilizzo con Games for Windows – LIVE in computer basati su Windows, vedere Configurazione di un dispositivo Windows Media Center Extender.

Se i problemi di connessione a LIVE persistono, è necessario configurare il dispositivo router o gateway per abilitare la funzionalità UPnP o il port forwarding.

Se il router in uso supporta UPnP, questa funzionalità deve essere abilitata. Può essere utilizzata per gestire le conversioni di rete in modo che il port forwarding non sia necessario.

Per ulteriori informazioni su come verificare i dispositivi compatibili della rete domestica, vedere Elenco di hardware compatibile con Xbox Live.

Note

  • In questo articolo è fornito un collegamento a un elenco di router supportati da LIVE con funzionalità UPnP. Non tutti i router supportano UPnP. Se il router in uso non supporta UPnP, sarà necessario aprire tali porte ed eseguire il mapping all'indirizzo IP del computer in cui è in esecuzione Games for Windows – LIVE.
  • In caso di domande su come abilitare la funzionalità UPnP o port forwarding sul dispositivo router o gateway, è consigliabile contattare il produttore dell'hardware per assistenza.
  • Se la rete è impostata in modo da utilizzare IPv6, leggere i suggerimenti inerenti un set di funzionalità IPv6 per router domestici compatibili con la famiglia di sistemi operativi Microsoft Windows.

Metodo 10: Abilitare Games for Windows – LIVE tramite un firewall

Avviso: è possibile che questa soluzione alternativa renda un computer o una rete più vulnerabile all'attacco da parte di utenti malintenzionati o di malware, ad esempio i virus. Non è consigliabile ricorrere a questa soluzione alternativa, tuttavia, tale informazione viene fornita in modo che l'utente possa implementare la soluzione alternativa a propria discrezione. L'utilizzo di questa soluzione alternativa è a rischio esclusivo dell'utente.

Nota: non aprire una porta per un programma non riconosciuto.

Potrebbe essere necessario configurare un'eccezione nel firewall, nel proxy o nel software di sicurezza per Internet per consentire il funzionamento del software Games for Windows – LIVE (GFWLClient.exe). Per impostazione predefinita, questo file viene salvato nella posizione seguente:

C:\Programmi\Microsoft Games for Windows LIVE\Client

Se si utilizza Windows Firewall, durante l'installazione dell'aggiornamento più recente di Games for Windows – LIVE è inclusa un'opzione che consente di aggiungere il software all'elenco delle eccezioni. In caso contrario, vedere la documentazione inclusa con il firewall oppure contattare l'amministratore di rete o il supporto tecnico locale per assistenza.

Per ulteriori informazioni, vedere Porte di rete utilizzate da Xbox Live.

Metodo 11: Installare il Service Pack più recente per Windows

Games for Windows – LIVE richiede la versione più recente del Service Pack per Windows. Per ottenere il Service Pack più recente per la versione di Windows utilizzata, vedere la pagina relativa ai Service Pack del Supporto Tecnico Microsoft.

Metodo 12: Risoluzione dei problemi relativi alla connessione Internet

È possibile che si verifichino problemi relativi alla connessione Internet. Per risolvere tali problemi, eseguire lo strumento Internet Connectivity Evaluation Tool. A tale scopo, visitare Scopri Windows.

Se si utilizza Windows Vista o Windows 7, vedere Risoluzione dei problemi relativi alla connessione Internet.

Metodo 13: contattare il provider di servizi Internet

Se la procedura precedente non consente di risolvere il problema, contattare il provider di servizi Internet per ulteriore assistenza.

Articolo utile?

No

Grazie per il feedback

Grazie per il feedback!

Ci dispiace che questo articolo non ti abbia aiutato a risolvere il problema. Noi non ci arrendiamo e non dovresti farlo nemmeno tu! Prova l'opzione della community qui sotto.
Ottieni aiuto dalla community
Ambassador chat image
Chat con ambasciatore
Chatta con un altro utente Xbox che vuole aiutarti.

Fornisci un commento su questo argomento

255 caratteri rimanenti.
Per proteggere la tua privacy, non inserire le tue informazioni di contatto nei commenti.
Ottieni aiuto dalla community
Ambassador chat image
Chat con ambasciatore
Chatta con un altro utente Xbox che vuole aiutarti.

Contattaci

Desideri contattare il supporto clienti per il problema "Problemi di connessione a Xbox Live da un gioco Games for Windows – LIVE" di cui stavi leggendo o per un altro problema?