Ao usar este site aceita a utilização de cookies para análise, conteúdo personalizado e anúncios.

Problemas de ligação ao Xbox Live a partir de um jogo do Games for Windows LIVE

Descrição Geral

Este artigo descreve o que poderá fazer se ocorrerem problemas de conectividade quando tentar ligar ao Xbox Live a partir de um jogo do Games for Windows LIVE.

Nesta página

Sintomas

Quando tenta ligar ao Xbox Live a partir de um jogo do Games for Windows, ocorrem problemas de conectividade.

Causa

Este problema poderá ocorrer se existir mais de um adaptador de rede instalado no computador.

Resolução

Para resolver este problema, utilize os métodos seguintes. Se um método não resolver o problema, passe ao método seguinte.

Método 1: Configurar o adaptador de rede correcto

Windows Vista, Windows 7 e Windows 8

Para resolver este problema num computador com o Windows Vista, Windows 7 ou Windows 8:

  1. Defina o adaptador de rede correcto como dispositivo preferencial. Para tal, siga estes passos:
    1. Clique em Iniciar ou abra o ecrã Iniciar, escreva ncpa.cpl na caixa Iniciar Pesquisa e prima Enter.
    2. Prima a tecla ALT no teclado.
    3. No menu Avançadas, clique em Definições Avançadas.
      Nota Se lhe for pedido para introduzir uma palavra-passe de administrador ou para confirmar, introduza a palavra-passe ou clique em Continuar.
    4. No separador Adaptadores e Enlaces, em Ligações, clique nos botões de seta para cima ou seta para baixo de forma a dispor as ligações pela ordem pretendida.
  2. Desactive os adaptadores de rede que não pretende utilizar. Para tal, siga estes passos:
    1. Clique em Iniciar ou abra o ecrã Iniciar, escreva devmgmt.msc na caixa Iniciar Pesquisa e prima Enter.
    2. Expanda Adaptadores de rede.
    3. Clique com o botão direito do rato em cada adaptador que não pretende utilizar e, em seguida, clique em Desactivar.

Windows XP

Para resolver este problema num computador com o Windows XP, siga estes passos:

  1. Defina o adaptador de rede correcto como dispositivo preferencial. Para tal, siga estes passos:
    1. Clique em Iniciar, clique em Executar, escreva ncpa.cpl e clique em OK.
    2. No menu Avançadas, clique em Definições Avançadas.
    3. No separador Adaptadores e Enlaces, em Ligações, clique nos botões de seta para cima ou seta para baixo de forma a dispor as ligações pela ordem pretendida.
  2. Desactive os adaptadores de rede que não pretende utilizar. Para tal, siga estes passos:
    1. Clique em Iniciar, clique em Executar, escreva devmgmt.msc e clique em OK.
    2. Expanda Adaptadores de rede.
    3. Clique com o botão direito do rato em cada adaptador que não pretende utilizar e, em seguida, clique em Desactivar.

Método 2: Verificar o estado do serviço

Um serviço pode estar parado. Este problema poderá impedi-lo de aceder ao Games for Windows LIVE ou de iniciar sessão. Para verificar o estado dos servidores, visite Estado do serviço.

Nota Se não conseguir ligar ao Web site Estado do serviço, contacte o seu fornecedor de serviços Internet para obter ajuda.

Método 3: Verificar se está numa região suportada pelo LIVE

Para ligar ao Games for Windows LIVE, tem de estar localizado numa região suportada pelo Games for Windows LIVE. O Games for Windows LIVE não está disponível em todos os países. Para mais informações, consulte Países e regiões do Xbox Live.

Método 4: Instalar o software mais recente do Games for Windows LIVE

Para iniciar sessão no Games for Windows LIVE, tem de ter a actualização mais recente do programa instalada. Transfira os ficheiros de configuração mais recentes do Games for Windows LIVE.

Nota A Microsoft analisou a presença de vírus neste ficheiro. A Microsoft utilizou o software de detecção de vírus mais recente disponível à data de publicação do ficheiro. O ficheiro é armazenado em servidores com segurança avançada que ajudam a impedir alterações não autorizadas no ficheiro.

Método 5: Ocorreu um erro durante o início de sessão

Para mais informações sobre uma mensagem de erro específica que tenha ocorrido durante o início de sessão, consulte Resolução de problemas de início de sessão do Xbox Live.

Método 6: Verificar se o seu router é compatível com o Games for Windows LIVE

Para ligar ao serviço LIVE da forma mais fácil possível, recomendamos que utilize um router que esteja indicado na lista de Hardware Compatível com o Windows. Para consultar a lista, visite o Centro de Compatibilidade.

Nota Se o seu router não estiver nesta lista, é possível que seja incompatível com o Games for Windows LIVE.

Método 7: Activar o UPnP

O UPnP tem de estar activado para que consiga ligar ao LIVE. Os protocolos de Dispositivo de Gateway para a Internet (IGD) UPnP são suportados pela maior parte dos routers e firewalls actuais. No entanto, estas definições nem sempre estão activadas por predefinição. Para obter ajuda, consulte o manual do utilizador ou os ficheiros de Ajuda, ou contacte o administrador de rede.

Normalmente, as firewalls comerciais, como as utilizadas em universidades, bibliotecas e empresas, não suportam as especificações IGD UPnP. Os jogadores que tentarem jogar a partir de uma escola ou de uma universidade poderão não conseguir ligar ao LIVE. Se não conseguir, contacte o gabinete de administração de TI para saber se podem activar o LIVE para a rede.

Método 8: Limpar a cache da Internet

Certifique-se de que está a ver a versão mais recente das páginas limpando a cache da Internet.

Para efectuar esta acção num computador baseado no Windows 7, siga estes passos:

  1. Feche quaisquer janelas abertas do browser.
  2. Clique em Iniciar e clique em Painel de Controlo. Se a janela do Painel de Controlo estiver vazia, clique em Ver todas as Opções do Painel de Controlo na secção de navegação da janela para visualizar todos os ícones.
  3. Clique em Rede e Internet e, em seguida, clique em Opções da Internet.
  4. Na secção Histórico de navegação do separador Geral, clique em Eliminar.
  5. Clique para seleccionar as caixas de verificação Ficheiros Temporários da Internet e Cookies e, em seguida, clique em Eliminar.

Método 9: Abrir as portas para o Games for Windows LIVE

Aviso Esta solução poderá tornar um computador ou uma rede mais vulneráveis a ataques de utilizadores maliciosos ou de software malicioso, como vírus. Não recomendamos a utilização desta solução, mas fornecemos estas informações para que possa implementar esta solução por sua conta e risco. O utilizador assume todo e qualquer risco decorrente da utilização desta solução.

As portas seguintes têm de estar abertas para que as ligações de entrada e saída funcionem para o Games for Windows LIVE:

  • Porta TCP 3074
  • Porta UDP 88
  • Porta UDP 3074

Para obter informações sobre como configurar definições de portas numa firewall, router ou gateway, consulte a documentação fornecida com o dispositivo ou contacte o administrador de rede ou o suporte técnico local para obter ajuda.

Para mais informações sobre como configurar uma firewall para funcionar com o Games for Windows LIVE em computadores com o Windows, consulte Configurar um Windows Media Center Extender.

Se ainda tiver problemas de ligação ao LIVE, tem de configurar o router ou dispositivo de gateway para activar o UPnP ou o reencaminhamento de portas.

Se o router suportar o UPnP, esta funcionalidade deverá ser activada. O UPnP foi concebido para suportar Traduções de Rede para que o reencaminhamento de portas não seja necessário.

Para mais informações sobre como verificar se os dispositivos de rede doméstica são compatíveis, consulte a Lista de hardware compatível com o Xbox Live.

Notas

  • Este artigo fornece uma hiperligação para uma lista de routers suportados pelo LIVE que têm a funcionalidade UPnP. Infelizmente, nem todos os routers suportam o UPnP. Se o seu router não suportar UPnP, terá de abrir estas portas e mapeá-las para o endereço IP do computador que está a executar o Games for Windows LIVE.
  • Se tiver dúvidas relativamente à activação do UPnP ou ao reencaminhamento de portas no seu router ou dispositivo de gateway, recomendamos que contacte o fabricante do hardware para obter ajuda.
  • Se a sua rede estiver configurada para utilizar IPv6, consulte as recomendações para a definição da funcionalidade IPv6 em routers domésticos compatíveis com a família de sistemas operativos Microsoft Windows.

Método 10: Autorizar o Games for Windows LIVE através de uma firewall

Aviso Esta solução poderá tornar um computador ou uma rede mais vulneráveis a ataques de utilizadores maliciosos ou de software malicioso, como vírus. Não recomendamos a utilização desta solução, mas fornecemos estas informações para que possa implementar esta solução por sua conta e risco. O utilizador assume todo e qualquer risco decorrente da utilização desta solução.

Nota Não abra uma porta para um programa que não reconhece.

Pode ter de configurar uma excepção na sua firewall, proxy ou software de Segurança da Internet para permitir o funcionamento do software Games for Windows LIVE (GFWLClient.exe). Por predefinição, este ficheiro está guardado na localização seguinte:

C:\Programas\Microsoft Games for Windows LIVE\Client

Se utilizar a Firewall do Windows, a instalação da mais recente actualização do Games for Windows LIVE fornece a opção de adicionar o software à lista de excepções. Caso contrário, consulte a documentação fornecida com a firewall ou contacte o administrador de rede, ou o suporte técnico local para obter ajuda.

Para mais informações, consulte Portas de rede utilizadas pelo Xbox Live.

Método 11: Instalar o service pack mais recente para o Windows

O Games for Windows LIVE necessita do service pack mais recente para o Windows. Para obter o service pack mais recente para a sua versão do Windows, consulte Suporte para Service Packs da Microsoft.

Método 12: Resolver problemas de ligação à Internet

O seu computador poderá estar com problemas de ligação à Internet. Para ajudar a resolver estes problemas, execute a Ferramenta de Avaliação da Conectividade Internet. Para executar esta ferramenta, visite Conheça o Windows.

Se estiver a utilizar o Windows Vista ou o Windows 7, consulte Resolver problemas de ligação à Internet.

Método 13: Contactar o seu fornecedor de serviços Internet

Se os passos anteriores não tiverem resolvido o problema, contacte o fornecedor de serviços Internet para obter mais ajuda.

Este artigo foi útil?

Sim
Não

Obrigado pelos teus comentários

Obrigado pelos teus comentários!

Lamentamos que este artigo não tenha resolvido o teu problema. Não desistiremos e tu também não deves desistir. Tenta a opção da comunidade, abaixo.
Obter ajuda da comunidade
Ambassador chat image
Conversar com um Embaixador
Conversar individualmente com outro Utilizador da Xbox que quer ajudar.

Fornecer comentários sobre este tópico

255 caracteres restantes.
Para protegeres a tua privacidade, não incluas informações de contacto nos teus comentários.
Obter ajuda da comunidade
Ambassador chat image
Conversar com um Embaixador
Conversar individualmente com outro Utilizador da Xbox que quer ajudar.

Contacta-nos

Queres contactar o Suporte sobre o problema "Problemas de ligação ao Xbox Live a partir de um jogo do Games for Windows LIVE" de que estavas a ler ou sobre outro problema?