Опубликовать эту страницу

Ошибка «Файл невозможно купить или загрузить» при загрузке контента из магазина Zune

Примечание. Начиная с 15 ноября 2015 г. служба Zune более недоступна. Это может привести к ошибкам при попытках загрузки или потокового воспроизведения контента, а также при обновлении службы.

Симптом

При попытке загрузить контент из магазина Zune появляется значок «Информация». При нажатии на значок выдается следующее сообщение об ошибке.

Невозможно купить или загрузить файл. Возможно, файл недоступен в магазине Zune.

Причина

Обычно имеет место ошибка с правами на использование. Ошибка также может указывать на недостаток места для сохранения файла на компьютере.

Решение

Попробуйте сделать следующее.

  • Проверьте статус службы Zune на странице Статус службы Xbox Live. Если служба недоступна, повторите попытку позже.
  • Убедитесь, что вы подключены к Интернету. Возможно, пропало соединение Wi-Fi, недоступен провайдер или отключился от сети маршрутизатор (перезапустите его).
  • Чтобы проверить соединение на компьютере, где возникла проблема, нажмите кнопку Пуск, а затем — Панель управления.

    Или, если вы используете Windows 8, сделайте следующее. На экране Пуск введите Панель управления, затем откройте Панель управления из списка. Нажмите Сеть и Интернет, а затем Показать статус сети и задания. На экране будет показано, подключены ли вы к сети.

    • Если вы не подключены, в окне состояния нажмите Подключиться к сети, а затем выберите доступную сеть.
    • Если вы подключены не к той сети, выберите нужную, а затем при необходимости введите код доступа.
  • Если установить соединение с сервером не удается, причиной может быть проблема с подключением к Интернету. Подождите, чтобы повторить попытку позже, или свяжитесь со своим поставщиком услуг Интернета.
  • Убедитесь, что на компьютере правильно выставлены дата и время. Для изменения этих настроек щелкните время, отображаемое в области уведомлений (справа в панели задач), нажмите Изменить настройки даты и времени, а затем внесите изменения.
  • Очистите историю, кэш или временные файлы браузера.

    Если вы используете Internet Explorer, сделайте следующее.

    1. Запустите браузер. Если вы используете Windows 8, запустите Internet Explorer на рабочем столе. Чтобы открыть панель меню, нажмите клавишу Alt.
    2. Нажмите Инструменты, а затем — Параметры Интернета.
    3. На вкладке Общие найдите пункт История просмотра, а затем нажмите кнопку Удалить. Откроется окно Удаление истории просмотра.
    4. Установите флажок Временные файлы Интернета, а затем очистите остальные флажки.
    5. Нажмите кнопку Удалить.
    6. Перезапустите программу Zune, а затем проверьте наличие доступа.

    Если вы используете один из следующих браузеров, см. «Решение 1. Очистите Интернет-кэш и удалите файлы cookie» на соответствующей веб-странице:

    Справка по Mozilla Firefox

    Справка по Apple Safari

    Справка по Google Chrome

  • Настройте в браузере автоматическое определение настроек локальной сети.

    Если вы используете Internet Explorer, сделайте следующее.

    1. Запустите Internet Explorer. Если вы используете Windows 8, запустите Internet Explorer на рабочем столе. Чтобы открыть панель меню, нажмите клавишу Alt.
    2. Нажмите Инструменты, а затем — Параметры Интернета.
    3. Перейдите на вкладку Соединения, а затем нажмите Настройки локальной сети.
    4. Обязательно установите флажок Автоматически определять настройки.

    Если вы используете не Internet Explorer, о настройках локальной сети можно узнать из документации к браузеру или у разработчика браузера.

  • Если все вышеперечисленные шаги не помогли решить проблему, возможно, на компьютере недостаточно места для сохранения файлов. Для освобождения места на жестком диске используйте диспетчер очистки диска. Выполните следующие действия.

    В Windows 8

    1. На экране Пуск начните вводить очистка диска. Когда появится панель поиска, до завершения поиска выберите Настройки.
    2. В главной части экрана нажмите значок возле Очистка места на диске путем удаления ненужных файлов.
    3. Во всплывающем окне выберите диск, который хотите очистить (вероятно, это будет диск C), а затем нажмите кнопку OK.
    4. В диалоговом окне Очистка диска выберите и удалите ненужные файлы.

      Примечание. Чтобы получить более подробную информацию, нажмите Как работает очистка диска в диалоговом окне Очистка диска.

    В Windows 7, Windows Vista или Windows XP

    1. Щелкните Пуск, Все программы, Стандартные, Служебные, а затем Очистка диска.
    2. Во всплывающем окне выберите диск, который хотите очистить (вероятно, это будет диск C), а затем нажмите кнопку OK.
    3. В диалоговом окне Очистка диска выберите и удалите ненужные файлы.

      Примечание. Чтобы получить более подробную информацию, нажмите Как работает очистка диска в диалоговом окне Очистка диска.

Помогла ли вам эта статья?

Да
Нет

Спасибо за отзыв

Спасибо за отзыв!

Нам жаль, что эта статья не помогла вам решить проблему. Мы будем продолжать поиск решения. Попробуйте обратиться в сообщество ниже.
Получить справку в сообществе
Ambassador chat image
Чат для экспертов
Поговорить индивидуально с пользователем Xbox для получения справки.

Написать отзыв для этой темы

255 симв. осталось.
Для защиты своей конфиденциальности не указывайте контактные данные в отзыве.
Получить справку в сообществе
Ambassador chat image
Чат для экспертов
Поговорить индивидуально с пользователем Xbox для получения справки.

Связаться с нами

Вы хотите обратиться в службу поддержки по поводу проблемы "Ошибка «Файл невозможно купить или загрузить» при загрузке контента из магазина Zune", о которой вы читали, или по поводу другой проблемы?

Опубликовать эту страницу