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When you connect a portable device to your Xbox 360 console, a red circle-slash symbol appears next to the device or files

Article ID:909153
Last Review:July 16, 2009
Revision:7.7
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INTRODUCTION

You may not be able to access the files on a camera or other portable device that you have connected to your Xbox 360 console, even if you can access the device. This article describes troubleshooting steps to try if you can access the device but not the files.

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SYMPTOMS

When you connect a camera or portable device to the Xbox 360 console, you can access the device, but you cannot access the files on the device. A red circle with a line through the circle may appear next to the device or files.

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CAUSE

The device or the files may be incompatible with the Xbox 360 video game and entertainment system.

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THINGS TO TRY

1. Make sure that the files that you are trying to access are in a supported format. For a list of supported file types, please see the following Knowledge Base article:
945416 (http://support.microsoft.com/kb/945416/ ) Frequently asked questions about video and audio playback for your Xbox 360 console
2. If the files are in the correct format but the files still do not appear, try using a different USB port on the console.
3. If the files are in the correct format but the files still do not appear, try using another Xbox 360 console.
4. If you still cannot access the files, contact the device manufacturer for more help.
5. If you still cannot access the files, your console may need repair.

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Additional support

For more information about how to contact Xbox Customer Support directly, please visit the following Microsoft Web site:
http://www.xbox.com/support/contact (http://www.xbox.com/support/contact)

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