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When accessing Account Management or trying to recover your Gamertag, you receive the error code: 8015d080

Article ID:967763
Last Review:July 17, 2009
Revision:3.9
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SYMPTOMS

You receive the error code 8015d080 when you try to take one of the following actions:
Access Account Management
Recover your Gamertag to your Xbox 360 Hard Drive or Xbox 360 Memory Unit
Migrate an Xbox LIVE account from an Original Xbox to Xbox 360
Additionally, you cannot sign in to Xbox.com using the Windows Live ID that is associated with your Xbox LIVE account.

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CAUSE

This problem is caused by an issue that affects your Xbox LIVE account.

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THINGS TO TRY

There is no user-level troubleshooting that you can do to resolve this problem. If you experience this error, you will have to contact Xbox Customer Support for more assistance.
Note If you receive this error when you access Account Management or when you try to migrate your account from the Original Xbox to Xbox 360, do not attempt to delete the account and recover it. Accounts that are in this state may still be usable for signing in to Xbox LIVE. However, if the account is deleted, that will completely prevent you from accessing LIVE.

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Additional support

Please visit the following Web site for information about how to contact Xbox Customer Support:
http://www.xbox.com/support/contact (http://www.xbox.com/support/contact)

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