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Netflix Instant Watch does not respond when you start it from your Xbox 360 console

Article ID:958956
Last Review:November 13, 2008
Revision:1.4

SYMPTOMS

After you start Netflix Instant Watch, you see a blank screen, and then you are redirected to the Xbox 360 Dashboard. Or, you receive the following error message:
The game could not start. Please download the game again.

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CAUSE

This problem can occur if Netflix Instant Watch has become corrupted.

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THINGS TO TRY

Delete your Netflix profile. To do this, follow these steps:
1. In the Guide, select the Settings blade, and then select System Settings.
2. Select Memory.
3. Select Hard Drive or Memory Card.
4. Select Games.
5. Locate any select items that refer to “Netflix.”
6. Press the A button to delete the items.
7. Exit to the Xbox 360 Dashboard.
8. Open the Video Marketplace.
9. Select Netflix.
10. Confirm the download, and follow any on-screen prompts to reconfigure Netflix on your Xbox 360 console.

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MORE INFORMATION

Deleting your Netflix profile and running through the setup does not increase the number of authorized devices on your Netflix account. For more information about Netflix, visit the Netflix Web site:
http://www.netflix.com/help (http://www.netflix.com/help)
For more information, click the following article numbers to view the articles in the Microsoft Knowledge Base:
959571 (http://support.microsoft.com/kb/959571/ ) Support options for Netflix on Xbox 360
959570 (http://support.microsoft.com/kb/959570/ ) Requirements for watching Netflix videos on your Xbox 360
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

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