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You are unable to play music from a storage device on your Xbox 360 console

Article ID:908646
Last Review:July 16, 2009
Revision:7.5

SYMPTOMS

When you try to play music that you have saved to a storage device on your Xbox 360 console, the music does not play or you see a red circle and slash next to the song title in the Music Player.

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CAUSE

The music file may be corrupted.

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THINGS TO TRY

1. Make sure that the original music source works with the Xbox 360 console. For example, if the same music is on located on a CD, try to play the music directly from the CD in the Xbox 360 console. If the original does not play on your Xbox 360 but other music plays without problems, there is something about the original music source that will not let the music play on your system. If the music from the original source plays without problems, go to step 2.
2. Turn off the console, and then turn on the console. Try to play the music again.
3. Turn off the console, remove the hard disk drive, reattach the hard disk drive, and then turn on the console. Try to play the music again.
4. Delete the file or files, and then copy the files to the hard disk drive again.For more information about how to delete music files, click the following article number to view the article in the Microsoft Knowledge Base:
906500 (http://support.microsoft.com/kb/906500/ ) How to rip, play, and update music on your Xbox 360 Hard Drive

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