Select Your Console

Select Xbox 360

Select Your Xbox 360 Dashboard

bottom

Change Your Console:


While attempting to play an original Xbox game on your Xbox 360 console, you receive an error message that states you must change the resolution of your screen or your screen remains black or green

Article ID:914378
Last Review:July 16, 2009
Revision:4.3
On This Page

SYMPTOMS

When you use an Xbox 360 VGA HD AV Cable and try to play an original Xbox game on an Xbox 360 console, you have one the following problems:
You receive an error message that states that you must change the resolution.
The screen is black or green, and you cannot play the game.

Back to the top

CAUSE

This problem occurs when the following conditions are true:
You are trying to play an Original Xbox game on an Xbox 360 console.
You are using an Xbox 360 VGA HD AV Cable.
You are using a display that uses the PAL video standard.

Back to the top

THINGS TO TRY

1. To avoid this problem, use either an Xbox 360 Advanced SCART AV Cable or an Xbox 360 Component HD AV Cable instead of the VGA cable.

Back to the top

MORE INFORMATION

The VGA standard cable does not support PAL-50. Therefore, if you use a VGA cable, you must configure the Xbox 360 console to use PAL-60.

However, some original Xbox games support only PAL-50 and not PAL-60. Therefore, you will not be able to play original Xbox games that support only PAL-50 if you use a VGA cable.

For more information about how to change your PAL settings, click the following article number to view the article in the Microsoft Knowledge Base:
917304 (http://support.microsoft.com/kb/917304/ ) While attempting to play an Xbox 360 Game, your screen becomes black or distorted

Back to the top

Additional support

If the steps in the previous section did not resolve your issue, your console may have to be repaired. For more information about how to start the online repair process, please visit one of the following Web Page links:
United States customers - Online console repair (http://support.xbox.com/support/en/us/nxe/LiveIDSignIn.aspx?redirectUrl=http://support.xbox.com/support/en/us/nxe/registerdevice.aspx?step=repair)
Outside the United States - Online console repair (http://www.xbox.com/support/)
Note: Online console repair service is currently not available in all countries and regions.
For more information about how to contact Xbox Customer Support directly, please visit the following Microsoft Web site:
http://www.xbox.com/support/contact (http://www.xbox.com/support/contact)

Back to the top