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While attempting to perform the network test on the Test Xbox LIVE Connection screen, Network Adapter status displays "Disconnected"

Article ID:908887
Last Review:July 17, 2009
Revision:9.7
Note This article contains troubleshooting steps that are specific to the Legacy Xbox 360 Dashboard. For troubleshooting specific to the New Xbox Experience (NXE) Dashboard, see the following article:
958432 (http://support.microsoft.com/kb/958432/ ) When you run the Test Xbox LIVE Connection, the Test Status for Network displays "Failed" (NXE)
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SYMPTOMS

When you are connected to Xbox LIVE through one of the following devices and the network test is performed on the Network Status screen, the network may appear as Disconnected:
Ethernet cable
Xbox 360 Wireless Networking Adapter
Xbox LIVE-compatible wireless Ethernet bridge

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CAUSE

This error indicates that a physical connection could not be made from your Xbox 360 console to the network device.

This test detects the network adapter and verifies that it is physically connected. If you are using a wired-only connection, this test verifies that an Ethernet cable is connected to your console’s Ethernet port. If you are using an Ethernet-to-wireless bridge, this test verifies that your console can communicate with your wireless bridge. If you are using the Xbox 360 Wireless Networking Adapter, this test verifies that your adapter is correctly connected to your console.

Note The Xbox 360 Wireless Network Adapter is disabled when an Ethernet cable is plugged into the Ethernet port on your console.

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THINGS TO TRY

Before you continue with the first set of troubleshooting steps, make sure that you power cycle all the devices on the network.

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
944294 (http://support.microsoft.com/kb/944294/ ) How to power cycle devices


If you are using a wired-only connection and the test reports Disconnected, follow these steps:
1. Verify that the Ethernet cable is not damaged and that it is connected to your console’s Ethernet port.
2. Verify that the device (modem, router, or gateway) that you are connecting to your console is connected and turned on.
3. Verify that the Ethernet cable to your bridge is not damaged and that it is connected to the console’s Ethernet port.
If you are using an Ethernet-to-wireless bridge and the test reports Wired or Disconnected, follow these steps:
1. Verify that your Ethernet-to-wireless bridge is turned on.
2. Verify that the Ethernet cable to your bridge is not damaged and that it is connected to the console’s Ethernet port.
If you are using the Xbox 360 Wireless Networking Adapter and the test reports Wired or Wireless Bridge, the Ethernet port is being used instead of the wireless adapter. Disconnect the Ethernet cable to use the wireless adapter.

If you are using the Xbox 360 Wireless Networking Adapter and the test reports Disconnected, follow these steps:
1. Verify that your wireless adapter is connected directly to the rear panel USB port. Do not connect your wireless adapter to a USB hub.
2. Make sure that there is enough ventilation around the wireless adapter.
3. Disconnect and then reconnect your wireless adapter. Then, turn your console off and back on.

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MORE INFORMATION

For more information about how to set up a wireless connection to Xbox LIVE, visit the following Web sites:
http://www.xbox.com/en-US/support/connecttolive/pickconsole.htm (http://www.xbox.com/en-US/support/connecttolive/pickconsole.htm)

http://www.xbox.com/en-US/support/connecttolive/xbox/connectionmethods/wireless.htm (http://www.xbox.com/en-US/support/connecttolive/xbox/connectionmethods/wireless.htm)

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Additional support

If the steps in the previous section did not resolve your issue, your console may have to be repaired. For more information about how to start the online repair process, please visit one of the following Web Page links:
United States customers - Online console repair (http://support.xbox.com/support/en/us/nxe/LiveIDSignIn.aspx?redirectUrl=http://support.xbox.com/support/en/us/nxe/registerdevice.aspx?step=repair)
Outside the United States - Online console repair (http://www.xbox.com/support/)
Note: Online console repair service is currently not available in all countries and regions.
For more information about how to contact Xbox Customer Support directly, please visit the following Microsoft Web site:
http://www.xbox.com/support/contact (http://www.xbox.com/support/contact)

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