分享此頁

Zune 市集下載的「無法購買或下載此檔案」錯誤

注意 自 2015 年 11 月 15 日起,Zune 服務已經終止。當嘗試串流或下載內容或更新此服務時,可能會發生錯誤。如需詳細資訊,請參閱 Zune 終止常見問題

徵兆

在從 Zune 市集下載內容時,看到畫面出現資訊圖示。當您按一下圖示時,您會看到以下的錯誤訊息:

無法購買或下載此檔案。可能無法從 Zune 市集使用此檔案。

原因

一般而言,這代表有使用權限錯誤。或者,也可能是您電腦的空間不足。

​ 處理方式

執行下列任一個或多個動作:

  • 如要查看 Zune 服務的狀態,請前往「Xbox Live 服務狀態」。如果 Zune 服務無法使用,請稍後再試。
  • 請確定您已連線到網際網路。您可能失去 Wi-Fi 連線、網路服務中斷,或是路由器已離線但只要重新啟動即可。
  • 如要查看電腦的連線是否有問題,請按一下 [開始] 按鈕,然後按一下 [控制台]。

    或者,如果您的作業系統是 Windows 8:請從 [開始] 畫面輸入「控制台」,然後從結果中開啟 [控制台]。請依序按一下或點選 [網路和網際網路]、[檢視網路狀態及工作],便可從隨即出現的畫面了解電腦目前是否已連線到網路。

    • 如果您並未連線,請按一下或點選狀態視窗中的 [連線到網路],然後選取一個可用的網路。
    • 如果您連線到錯誤的網路,請選取正確的網路,並在系統提示您時輸入密碼。
  • 如果仍舊無法連線至網際網路,您的網際網路服務可能發生問題。請稍待一會再試著登入一次,或請連絡您的網際網路服務供應商。
  • 請確認電腦的時間和日期設定正確無誤。如要變更這些設定,請在工作列最右邊的通知區中按一下時間,再按一下 [變更日期和時間設定值],然後變更為正確值。
  • 刪除您網頁瀏覽器的歷程記錄、快取和暫存檔。

    如果使用 Internet Explorer:

    1. 開啟瀏覽器。如果您的作業系統是 Windows 8,請開啟桌面上的 Internet Explorer。請按下或點選鍵盤的 Alt 鍵,以顯示功能表列。
    2. 按一下或點選 [工具],然後按一下或點選 [網際網路選項]。
    3. 在 [一般] 索引標籤上找到 [瀏覽歷程記錄],然後按一下或點選 [刪除] 按鈕,便會開啟 [刪除瀏覽歷程記錄] 方塊。
    4. 選取 [Temporary Internet files] 核取方塊,然後清除所有其他的核取方塊。
    5. 按一下或點選 [刪除] 按鈕。
    6. 重新啟動 Zune 軟體,然後試試看是否能存取所需的項目。

    如果使用下列其中一種瀏覽器,請參閱適當網頁中的「解決方案 1:清除網際網路快取並刪除 Cookie」:

    Mozilla Firefox 說明

    Apple Safari 說明

    Google Chrome 說明

  • 將網頁瀏覽器設定為自動偵測區域網路 (LAN) 設定。

    如果使用 Internet Explorer:

    1. 開啟 Internet Explorer。如果您的作業系統是 Windows 8,請開啟桌面上的 Internet Explorer。請按下或點選鍵盤的 Alt 鍵,以顯示功能表列。
    2. 按一下或點選 [工具],然後按一下或點選 [網際網路選項]。
    3. 選取 [連線] 索引標籤,然後按一下或點選 [區域網路 (LAN) 設定]。
    4. 確定已經勾選 [自動偵測設定]。

    如果不是使用 Internet Explorer,請參閱瀏覽器的說明文件或與製造商連絡,了解如何設定區域網路設定。

  • 如果上述步驟都無法解決問題,表示您的電腦可能空間不足。請使用「磁碟空間清理管理員」釋放硬碟的空間。方法如下:

    使用 Windows 8

    1. 請從 [開始] 畫面輸入「磁碟清理」。畫面中出現搜尋列時,請先確定已經選取 [設定],然後再完成搜尋。
    2. 在畫面的主要部分中,按一下或點選 [刪除不必要的檔案來釋放磁碟空間] 旁的圖示。
    3. 從快顯視窗中選取要清理的磁碟機,通常會是磁碟機 C,然後按一下 [確定]。
    4. 在 [磁碟清理] 對話方塊中,視情況選取並刪除檔案。

      注意 如需詳細資訊,請按一下 [磁碟清理] 對話方塊中的 [磁碟清理如何運作]。

    使用 Windows 7、Windows Vista 或 Windows XP

    1. 請依序按一下 [開始]、[所有程式]、[附屬應用程式]、[系統工具],以及 [磁碟清理]。
    2. 從快顯視窗中選取要清理的磁碟機,通常會是磁碟機 C,然後按一下 [確定]。
    3. 在 [磁碟清理] 對話方塊中,視情況選取並刪除檔案。

      注意 如需詳細資訊,請按一下 [磁碟清理] 對話方塊中的 [磁碟清理如何運作]。

此文章对你有帮助吗?

謝謝您的意見回覆!

感謝您的意見反應!

很抱歉,這篇文章無法解決您的問題。我們和您一樣不會放棄,請試試下方的這個社群選項。
從社群取得協助
Ambassador chat image
社群大使交談
與需要協助的 Xbox 使用者進行一對一交談。

提供與此主題有關的意見反應

255 個剩餘字元。
為保護您的隱私權,請勿在您的意見反應中透露任何聯絡資訊。
從社群取得協助
Ambassador chat image
社群大使交談
與需要協助的 Xbox 使用者進行一對一交談。

請與我們連絡

您要針對您正在閱讀的「Zune 市集下載的「無法購買或下載此檔案」錯誤」問題或不同問題聯絡支援部門嗎?

分享此頁