分享此頁

Windows 10 的 Xbox 360 有線耳機疑難排解

徵兆

當您使用 Xbox 360 有線耳機時,耳機聽不到任何聲音。

注意 Xbox 360 有線耳機的設計僅限搭配授權的 Xbox 360 裝置使用, 該耳機不應與其他任何裝置搭配使用。 Xbox 360 主機不會透過 Xbox 360 有線耳機傳送遊戲音效或音樂。

原因

在下列情況中,您可能會遇到此問題:

  • 連接埠髒污。
  • 隱私權或家長監護設定不正確。
  • Xbox 360 有線耳機故障。

建議做法

請先嘗試下列的一般解決方案。 如果您的 Xbox 360 有線耳機仍舊有問題,請參閱下文的「更多資訊」。

檢查並清潔 Xbox 硬體

如要進行,請按照下列步驟進行:

  1. 請檢查耳機、耳機線以及接頭是否有明顯的瑕疵。
  2. 請確認耳機接頭上沒有任何髒污或碎屑。 如要清潔接頭,請使用棉花棒沾外用酒精來進行。
  3. 請確認您的 Xbox 360 控制器能正常運作。 請確認您能使用控制器開啟和關閉主機。
  4. 請確實將 Xbox 360 有線耳機接頭插入控制器方向鍵和右搖桿底下的擴充座。

如果這些步驟都無法解決問題,請前往下一個部分。

測試耳機

如要進行,您必須下載 Skype:

  1. 請開啟 Xbox 360 控制器,然後確認您的 Xbox 360 按鍵的第一個控制器指示亮綠燈,表示控制器電源已開啟並分配給一名使用者。
一隻手指按下 Xbox 360 控制器上的 Xbox 360 按鍵。
  1. 請下載 Skype 用戶端 (尚未安裝的話)。
  2. 在第一次設定時,系統會提示您檢查音效和影片品質。 如果您已安裝 Skype,就可以藉由依序選取 [工具]、[選項] 來測試音效和視訊。
  3. 請選取 [音效設定] 來測試您的麥克風和喇叭。
Skype [檢查您的音效與視訊] 畫面,[自動調整麥克風設定] 核取方塊已勾選。
  1. 在測試耳機前,請先確認您已從裝置下拉式清單選取您的 Xbox 360 耳機。 如需詳細資訊,請參閱「Skype:解決您的喇叭或耳機問題 (Windows 桌面版)」。

如果這些步驟都無法解決問題,請參閱下文的「更多資訊」。

詳細資訊

如果您遇到以下其他的問題,請嘗試下列解決方案。

您的耳機聽不到聲音

  1. 請調高耳機的音量。 如要調整音量,請旋轉耳機線接頭上的音量控制。
  2. 請確認電腦的音量混音程式中的音量設定正確,且未設定為靜音。

如果這些步驟都無法解決問題,您可能需要更換 Xbox 360 有線耳機。

您在遊戲時聽到回音或雜音

注意 此回音效果的起因是說話的那一方,不一定是聽到回音的那一方。 舉例來說,如果您只有在某人說話時才會聽到回音,表示問題與對方的耳機連線有關,而與您無關。

下列情況可能會在遊戲時造成回音或雜音:

  • 麥克風會偵測到環境噪音, 包括從耳機傳送出來的語音。
  • 耳機插頭未完全插入控制器。
  • 您使用的是 Xbox 360 無線控制器,且當中的電池快要沒電了。

如果您或其他玩家在遊戲時聽到回音或雜音,請試試下列其中一種做法:

  • 請調低電腦的音量。
  • 請從控制器拔除耳機,然後再重新接上。
  • 請用乾淨的布來清潔耳機線的插頭,再重新將耳機接上控制器。
  • 如果可以的話,請將耳機連接到其他控制器以測試耳機功能。
  • 如果您使用的是 Xbox 360 無線控制器,請更換 AA 電池或為 Xbox 360 可充式電池充電。

此文章对你有帮助吗?

謝謝您的意見回覆!

感謝您的意見反應!

很抱歉,這篇文章無法解決您的問題。我們和您一樣不會放棄,請試試下方的這個社群選項。
從社群取得協助
Ambassador chat image
社群大使交談
與需要協助的 Xbox 使用者進行一對一交談。

提供與此主題有關的意見反應

255 個剩餘字元。
為保護您的隱私權,請勿在您的意見反應中透露任何聯絡資訊。
從社群取得協助
Ambassador chat image
社群大使交談
與需要協助的 Xbox 使用者進行一對一交談。

請與我們連絡

您要針對您正在閱讀的「Windows 10 的 Xbox 360 有線耳機疑難排解」問題或不同問題聯絡支援部門嗎?

分享此頁